FAQS – Frequently asked questions

General Questions | Aurora 3D Presentation | Aurora 3D Animation & Text Logo Maker | Barcode Generator

General Questions (almost of answers you can find)

What is the System Requirements?

The system requirements are:

1. Mac OS 10.6 or later with 64bit processor / Microsoft Windows XP SP3, Vista, 7 or 8 32bit & 64bit.

2. 1GB RAM

3. 150 MB available hard disk space

4. Hardware accelerated 3D graphics card with FSAA support is better.

 

Why the program crash when I use it or export my design?

1. If use on Windows system, Please check your computer graphics card driver is installed, don’t use window system default graphics card driver, please update your graphic display card driver to the latest version.

2. Click Tools -> Rendering Engine, and change to DirectX mode. If you have been in DirectX mode, change to OpenGL. and re-run the software again.

3. Please make sure you used “Hardware AA” in the Antialiasing Quality settings on the export dialog.

4. Try don’t check “Realtime Rendering” option on the export animation dialog.

5. Please open  menu [Setup->Render Size], select “Film & Video” profile and make sure the size is standard video size, and set the project resolution to 72 Pixel/Inch in the render size setup dialog.

6. If your graphic display card is Intel HD Graphic,  try to reduce the rendering size of your project.

 

Why I can’t export video with transparent background? 

1. select “transparent background” and set compression option to No, then export your animation.

2. If you can’t get it, please set your background to “gradient” or “image”, then follow step 1 to export it again. (I know this little confuse, but please try it.)

3. If you still can’t export with transparent background, you can choose to export image sequence(png sequence), then import into your other video edit software.

 

Why the price on the Mac App Store is less then the website?

1. App store version need run in the sandbox, so some things has limitation, like some operation need under the private folder. But it isn’t effect to use.

2. The Mac version no video import function of our software.

3. The app store need to review the newest version, that’s need long long time. So sometimes, the version is older than website. So we set the price is less than website version.

 

Why I can’t select and change the text in the templates? 

Because some text in a group, you can disconnect the group, but maybe some animation will lost, so the best way is:

1. Select the text in the objects’ list. (3D Presentation – at the left list; 3D Animation – at the left of the timeline; 3D Text Logo Maker – at the top tool bar.)

2. Then, right click on the text, select “Use System Edit Box”.

 

How to adjust the order of  3d object, take it to front or back in Aurora3D Software?

All objects in the 3D rendering window, no layers about them, just need adjust they position on the Z axis.

1. Select the object -> click and hold the cube in the center of the manipulator -> drag it.

2. Or, Adjust the value of Pos(position) properties on Z axis.

 

How to type Arabic, Hindi or other special language into our software?

Our software totally compatible with Unicode character, but some times we need type the text in the system text edit dialog.

So, we can select the text -> right click on the text -> choose “Use System Edit Box” on the right click menu, then type the text.

 

Why I can’t open my video which I exported or why I got “Set compress format failed” when I export video?

1. If you exported a un-compressed video, maybe the file size is too large, the video looks lagged when you play it.

2. If you exported a compressed video, maybe you used wrong video compressor, we suggest you choose “Google V8 Video Codec” in the compressor list on the export animation dialog.

3. We suggest you use VLC Media Player to play your video, Download Link: http://www.videolan.org/

 

Why I can’t preview the video that I imported into Aurora3D Software?

We suggest you import WMV video format into our software, that would be better rendering in our software.

 

How to find all volumes on the Mac OS?

When you import or export your design, you can fill in “/Volumes” in the path text box on the dialog, then you can find all volumes on your Mac.

 

How to get my Graphic Card model and generate a report for support on Windows System?

1. Click “windows” button -> Run…

2. Fill out “dxdiag” in the Run dialog.

3. Select the “Display” tab, and you can see the Device Name on the left-top of the dialog.

4. Then, you can get a “DirectX Diagnostic Tool” dialog, click “Save All Information…” button on the right-bottom of the dialog. Save as a dxdiag.txt, and send to us.

 

Why the objects quality looks very bad in the rendering window?

1.  If your graphics card don’t support FSAA, you may see some jagged at shapes edge. please update your graphic display card driver to the latest version and try it again.

2.  Click Tools -> Rendering Engine, and change to DirectX mode. If you have been in DirectX mode, change to OpenGL. and re-run the software again.

3. If still can’t resolve it, don’t worry, when you export your design, choose “Software AA” in the Antialiasing Quality settings on the export dialog.

 

How to share a Project from Windows version to Mac version?

1. From Windows Version: Select menu: file -> export as package, then export your project to a folder include media folder and a project file.

2. To Mac Version:  Right click on your App(Aurora3DPresentation, Aurora3DMaker or Aurora3DAnimation)  -> Show Package Content -> Copy media folder into SharedSupport folder or sample folder -> open the project file.

 

Why the software prompt “Registry Failed” when I activate the software?

Please fill in accordance with the information in the email, including the “User Name”, “User Email” and “Serial No” are consistent with the needs and the information.

The registry information don’t include space, Case Sensitivity. Please fill in this to Registry dialog and restart software.

How to get transparent background Image or video?

Image: check “transparent background” on export image dialog.

Video: check “transparent background” on export animation dialog and check “No” of video compression.

Other animation: check “transparent background” on export animation dialog.

 

Why export video crash on mac?

Please open  menu [Setup->Render Size], select “Film & Video” profile and make sure the size is standard video size.

 

If I bought the license, can I remove the watermark?

Yes, no watermark, No date restriction.

 

How to update my software to new version?

Open the software, and open the menu: Help -> Software Update.

The software will check the new version, and prompt you whether or not have. you can choose to update.

 

What types of files that I can Export?

Software export Image formats include: Png (include the full Alpha channel), jpg, bmp, xpm, ppm, tiff (including the full Alpha channel).

Export Animation formats include: Video (uncompressed or compressed), Flash (swf only for Windows), Gif animation, or image sequences (png, tga, bmp).

 

Aurora 3D Presentation:

How to share my presentation to another computer?

In the Presentation 3D, you can open this menu: “File -> Export as EXE / Export as Play Package”, to export a single EXE or a play package in a folder.

Then, you can copy this EXE or  the play package folder to other computer and run it to show your presentation.

PS: You also can copy it into your SD card, USB disk, or DVD and take it open on other computer.

 

What types of files that I can Import?

Import image formats include: png(include the full alpha channel), tga, jpg, bmp, tif, gif.

Import video formats include: mpg, avi, wmv, asf, rm, rmvb.

3D Model formats include: 3DS, OBJ, DAE, DXF, MS3D, BLEND, etc,.

Import audio formats include: mp3, wmv, wav, etc,.

And you can use the “Text Shape” and “SVG Library” to import text and svg shape.

 

The Presentation-3D software can use in multimedia advertisement?

Can play in large flat screen HD television?

Yes, you can designer the multimedia advertisement used the 1920*1080 size, loop play the presentation and output to the HD TV.

 

Can have High resolution output when it plays on big touch screen?

Yes, you can output the 1920*1080 or larger resolution. and the better graphics the higher performance.

 

The Presentation-3D software project can play automatically like the electronic Billboard?

And can burn the project on a DVD and plays on DVD player?

Yes, you can play automatically and loop the animation. you can export the video or save to a play files.

The “Play FIles” can be played on other computer. The video can be burned or played with DVD player.

 

The Presentation 3D program supported in Touch Screen Monitor and Touch Screen TV?
Yes, Our program supported in Touch Screen Monitor and Touch Screen TV.

 

Aurora 3D Animation & Text Logo Maker:

How to convert my 2D logo to 3D and rework with Aurora3D Software? 

The only way is export your 2D logo to a SVG file with Adobe Illustrator, and import SVG into our software, then make some effect on it.

If you don’t have the Illustrator project file of your Logo, maybe you need make a new one and export it.

About how to import SVG into Aurora3D Software, you can refer to this page: http://www.presentation-3d.com/how-to-import-svg-aurora-3d-text-logo-maker.html

 

What’s the different of Aurora 3D Animation Maker & Aurora 3D Text & Logo Maker?

The Aurora 3D Animation Maker included all functions of Aurora 3D Text & Logo Maker. The only different is Aurora 3D Animation Maker has Key-frame animation function, you can create many flexible animation for 3d text, shape, image and camera with this function on timeline.

If you just need 1 license, we suggest you buy the Aurora 3D Animation Maker.

 

Barcode Generator:

 How to batch generate qrcode with vCard contacts:

1. create a .txt file include your contact information follow these format, and keep a blank row from the diferent contact:

BEGIN:VCARD
VERSION:2.1
N:KK;Justin
FN:Justin KK
TITLE:Manager
ORG:Aurora3D;Marketing
TEL;WORK;VOICE:6627860090
TEL;CELL;VOICE:6627860090
TEL;FAX:6627860090
URL:presentation-3d.com
EMAIL:aurora3dteam@gmail.com
ADR:adress111
NOTE:XXX
END:VCARD

2. Save the text and click “Advanced” button on the export step, choose “Split by Empty Line when import list”.

3. check “Batch” option, and click import list button under the batch generate list to import this .txt file.

 

user guide faq contact